Sep 142013
 
   
The Norton has ran now for two days. Two, whole days! I’m still not convinced that the problem has been found but for sure it were not the Amal carburators which have been checked, replaced, repaired and again replaced. As to no difference; she was still holding back and refusing to accelerate. Then someone told me that it could be the ignition coils leaking or damaged. They were already replaced once, some years ago now but as they’re not all that expensive and still available, I got myself new pair.

old ignition coils
Old Lucas replacement ignition coils, made in Germany

And behold! After fitting the new ignition coils (and a new battery) the Norton accelerates like a rocket! I’m carefully optimistic, as two weeks ago during an afternoon she ran fine again as well but for two days now she has been running steady.

old ignition coil
6 Volts?

But then as I was just about to pick up and store away the old coils I noticed something; I need glasses, I know (I finally have a pair now but wasn’t wearing them), 6 Volts … ?

new ignition coils
New ignition coils, made in Taiwan but … 12 Volts ?

After checking with the Dutch Norton Club members it appears that the 850 uses the 6 Volts coils (though they’re not connected in serie), yet the Norton was running quite fine with the 12 Volts coils. As the previous coils were indeed 6 Volts and though they seem to get 8.75 Volts (stopped engine), I orderd myself yet an other set of coils and will replace them next time. For the moment the Norton seems to run so I’ll leave it like this for now.

De Norton loopt weer sinds twee dagen. Twee, hele dagen! Ik ben er nog steeds niet zeker van dat het probleem gevonden is maar het is zeker nu dat het probleem niet in de Amal carburateurs zat welke zijn gecontroleert, vervangen, gerepareert en nog eens vervangen. Met geheel geen verschil; ze boktte nog steeds en wilde niet optrekken. Toen vertelde iemand me dat het de ontstekingsspoelen zouden kunnen zijn door te lekken of door beschadiging. Die waren al eens vervangen, een aantal jaren geleden maar omdat die niet zo duur en nog steeds voorradig zijn heb ik voor de zekerheid een nieuw setje gekocht.

oude ontstekingsspoelen
Oude Lucas vervangings ontstekingsspoelen, van Duitse makelij

En jawel! Na de nieuwe spoelen er op te hebben gezet (en een nieuwe accu) trok de Norton weer als een raket! Ik ben wat voorzichtig optimistisch, twee weken terug liep ze ineens ook weer even goed maar nu loopt de Norton al twee dagen goed.

oude ontstekingsspoel
6 Volts?

Maar net toen ik de oude spoelen op wilde pakken om ze op te bergen zag ik wat; Ik heb een bril nodig, dat weet ik (ik heb er nu eindelijk één maar die had ik niet op), 6 Volts … ?

nieuwe ontstekingsspoelen
Nieuwe ontstekingsspoelen, gemaakt in Taiwan maar … 12 Volts ?

Na navragen bij de Norton Owners Club Nederland leden lijkt het er sterk op dat de 850 de 6 Volts spoelen gebruikt (ook al staan ze niet in serie), maar mijn Norton lijkt goed te lopen met de nieuwe 12 Volts spoelen. Aangezien de vorige spoelen inderdaad 6 Volts waren en ook al krijgen ze 8.75 Volts (zonder draaiende motor), heb ik een nieuw setje spoelen besteld en vervang ik ze de volgende keer wel. Omdat het loopt voor het moment ga ik het zo maar even laten.

La Norton tourne depuis deux jours. Deux jours entières ! Je ne suis toujours pas convaincu que le problème est trouvé mais c’est sure que ce n’était pas les carburateurs Amal qui ont été contrôlés, remplacés, réparés et encore remplacés. Sans aucune différence; elle se retenait toujours et ne voulait pas accélérer. Quelqu’un m’a dit que ça pourrait être aussi les bobines qui fuient ou sont endommagés. Les bobines ont déjà été remplacés, il y a quelques années mais comme elles ne sont pas très chères et disponibles j’ai acheté une autre paire.

anciennes bobines
Anciennes Lucas bobines de remplacement, fabriquées en Allemagne

Et mais voilà ! Après avoir monté les nouvelles bobines (et une nouvelle batterie) la Norton accélère comme un fusé ! Je suis optimiste avec prudence, puisqu’il y a deux semaines elle tournait aussi bien pendant une après-midi mais maintenant elle tourne bien depuis deux jours déjà.

ancienne bobine
6 Volts?

Mais juste quand je voulais ranger les anciennes bobines je remarquais quelque chose; J’ai besoin des lunettes, je sais (j’en ai une paire maintenant mais je les ne portais pas), 6 Volts … ?

nouvelles bobines
Nouvelles bobines, fabriquées au Taiwan mais … 12 Volts ?

Après vérification auprès des membres de Norton Club hollandaise il parait que la 850 utilisait bien de bobines de 6 Volts (bien que pas connectées en série), cependant la Norton tournait aussi bien avec les bobines de 12 Volts. Vu que les anciennes bobines étaient en effet 6 Volts et même si elles reçoivent 8.75 Volts (moteur arrêté), j’ai commandé une autre paire de bobines et je les remplacera plus tard. Pour le moment ça semble fonctionner.

 Posted by at 8:44 pm
Sep 012013
 
   
Since 2 weeks I’ve been searching what could be wrong with the Norton; the power loss and engine hick ups were only getting worse and worse, up to the point the Norton wouldn’t even want to go uphill anymore. When going uphill, the engine loses all its power and nearly stalls. To rule out the carburators I was about to put my old ones back when someone told me it could be a floater problem.
checking and setting floater level
Checking and setting the Amal 932’s floater level

As I already completely cleaned both Amal’s, as to no change what so ever, checking and setting the floater levels would still be faster then switching the carburateurs again. As the sparkplugs are quite dry, in my logic, it would make sense that the engine didn’t get enough fuel. So I started with setting the floaters higher. After refitting the floater bowls and opening the fueltabs, I was just about to press the ticklers but that wasn’t necessary; the fuel was already floating over from both carburators like a raging river … Oh well, at least it confirms it isn’t a feeding problem. Obviously, that was too high, a bit lower then, left okay but right still running over.
checking and setting floater level
Right Amal 932’s floating over

Third time’s a charm, no more floating over but while making a test ride, not much better; worse even.
It finally runs again but on the old Amal carburators again. After fitting an Amal repair kit to both carburators, the engine runs fine again however the floater bowl joints were leaking which isn’t really good neither (or even dangerous, leaking fuel over a hot engine). After making from 4 carburators 2 working and no leaking ones, I think I finally got it; it runs, good, and no leaking. Since fitting the repair kits the old Amals now even seem to hold on to their idle running setting though there’s a small “dip” around 2000 rpm.

Sinds twee weken probeer ik er achter te komen wat er mis is met de Norton; verlies van trekkracht, bokken en dat word alleen maar erger tot op het punt de Norton wilde niet eens meer de heuvel op. De heuvel op verliest ze bijna alle trekkracht en slaat bijna af. Om er zeker van te zijn dat het niet aan de carburateurs ligt wilde ik de ouwe Amals er terug op zetten maar iemand vertelde me dat het misschien ook een vlotter probleem kon zijn.
nakijken en afstellen van vlotter niveau
Nakijken en afstellen van de Amal 932’s vlotter niveau

Omdat ik beide Amals al had schoongemaakt, wat geen enkele verbetering gaf, is het nakijken en afstellen van de vlotters toch sneller gedaan dan de carburateurs om te wisselen. Omdat de bougies droog zijn, naar mijn inzicht, zou het kunnen dat de carburateurs niet genoeg benzine gaven. Om te beginnen de vlotters wat hoger gezet. Na het terugzetten van de vlotter kommen en de benzinekraan open te hebben gezet, wilde ik op de vlotters drukken maar dat was al niet meer nodig; benzine gutste als een lopende rivier van beide carburateurs … Ach, dat bevestigd in ieder geval dat het geen toevoer probleem is. Duidelijk dat de vlotters nu te hoog stonden, wat lager dan, links was goed maar rechts liep nog steeds wat over.
nakijken en afstellen van vlotters
Rechter Amal 932’s vlotter loopt over

Drie keer is scheepsrecht, de carburateurs stroomden niet meer over maar tijdens een testritje was het al duidelijk; niet veel beter, slechter misschien zelfs wel.
Het loopt nu eindelijk maar met de oude amal carburateurs. Nadat er een reparatiesetje in beiden is gegaan liep de Norton eindelijk weer goed maar lekte beide carburateurs rond de vlotter kom wat niet echt denderend is om benzine over een hete motor te lekken. Nadat ik van 4 carburateurs 2 goed werkenden en zonder lekken had gemaakt denk ik dat het nu goed is; de motor loopt goed, geen lekkages meer en het lijkt zelfs wel of de Norton na de reperatiesetjes het stationnair toerental beter vast houd ook al is er een “dipje” rond de 2000 tpm.

Depuis deux semaines je cherche ce qu’il ne va pas avec la Norton; perte de puissance, mauvaise carburation et ça ne fait qu’empirer, jusqu’au point où la Norton ne voulait même plus monter la côte. En montant, elle perdra toute sa puissance avec tendance de caler. Afin de m’en assurer que ce n’était pas les carburateurs j’étais au point de remonter les vieux carburateurs quand quelqu’un me disait que ça pourrait aussi être un problème des flotteurs.
vérifier et régler les flotteurs
Vérifier et régler la niveau des flotteurs Amal 932

Comme les carburateurs étaient déjà nettoyés, sans aucun différence, vérifier et régler la niveau des flotteurs sera toutefois plus rapide à faire que d’échanger encore un fois les carburateurs. Parce que les bougies sont secs, dans ma logique, ça se pourrait que les carburateurs n’ont pas suffisent de carburant. Pour commencer j’ai donc réglé les flotteurs plus haut. Après remontage et ouverture de carburant je voulais appuyer sur les flotteurs mais ce n’était plus nécessaire; l’essence débordait largement par les deux carburateurs … Au moins ça m’a confirmé que ce n’était pas un problème d’arrivé d’essence. Clairement le niveau était trop élevé, un peu plus bas alors, pour le carburateur de gauche c’était bon, la droite débordait encore.
vérifier et régler les flotteurs
L’Amal 932 de droite déborde encore

Jamais deux sans trois, plus de débordements mais en faisant un petit tour de test, ce n’était pas mieux; voir pire encore.
Maintenant ça tourne mais avec les vieux carburateurs que j’ai finalement remontés après avoir utilisé un set de réparation sur chaque un. Le moteur tourne bien mais ça fuyait d’essence par les jointes des chambres ce qui n’est pas idéale non plus voir dangereuse même, fuir d’essence sur un moteur bien chaud. Après avoir créé à partir de 4 carburateurs deux carburateurs qui fonctionnent en ne fuient plus je pense que j’y suis enfin; ça tourne bien, plus de fuites et depuis les sets de réparation j’ai l’impression que les vieux carburateurs retiennent aussi mieux la régime moteur en stationnaire, même s’il y a un petit “dip” au tour de 2000 rpm.

 Posted by at 8:12 pm
Aug 252013
 
   
Last weekend when I went over a bump in the road, the Norton’s engine “hesitated”; holding back, refusing to accelerate, .. That lasted for about 60 seconds and then went back to normal. It looked a bit like a carburation problem, ’cause when putting the choke back on a bit she picked up again. Then again, both carburators having a problem at the same time … What would the chances be? Then I was more leaning towards an electrical problem (bad contact?) though it only concerned the ignition circuit as she didn’t lose electrical power in general as what happend some years ago. I made it back home and didn’t notice anything strange. Yet, I wasn’t quite reassured.
Last friday was the first day of my summer holidays. I didn’t actually think she would do it but now my right hand recovered enough and when I told Violaine I could take her for a ride on the Norton now, she was all for it. I made it to Puteaux to meet with her, all dressed in leather (more pictures are still to come I hope) but we were only a couple of minutes gone when I already noticed that the Norton was starting to act up again; loss of power, hesitating in acceleration, .. Though putting the choke back on a bit eased it somewhat, it again didn’t reassure me much so I decided it would be safer to cut the ride short and turn around before Boulogne.

(space left open for pictures to come (I hope))

Leaving Puteaux
Leaving Puteaux (thanks Jérémy)

I’ve made it back home, once more, but the engine wasn’t really running as it should. I couldn’t stop thinking about it. It could have been a carburation problem, it already happened once that the main jet of one of the carbs found itself laying lose at the bottom. Saturday afternoon, I’ve taken apart both carbs but no, nothing. They’re both fine. It was strange and quiet though. For the first time I was working on the bike but without my father-in-law watching or keeping me company.
cleaning the carbs
Cleaned both carbs and though they’re clean now, there didn’t seem anything wrong with them in the first place

That makes it a bit more difficult, ’cause otherwise she’s running. It would be easier to spot and repair a problem when something fails plainly. If it aren’t the carbs, back then to the idea it could be an electrical failure of the ignition circuit. From the spark plugs down the ignition coils and regulator, I’ve checked all wiring but finding a random problem isn’t all that easy.
Checking electrical circuit
Checking the electrical circuits

I did find a disconnected cable (purple/black for the insiders) but according to the wire diagram, that goes to the horn. As I don’t honk the horn daily, I hadn’t even noticed yet it was disconnected. It could have touched earth. I also found the zener diode touching the frame with one point. And a burned lightbulbe which I replaced. I’ve put the battery to charge and put everything back together but I have no clue if I’ve found the problem until I try it again. At least the Norton started again, running fine with nice, clean carbs. Anyway, Violaine seemed to have enjoyed the (short) ride, we can surely do that again when I’m confident about having found the problem first.

Afgelopen weekend toen ik over een verkeersdrempel reed, “aarzelde” de motor van de Commando; terug houden, niet op willen trekken, .. Dat duurde ongeveer 60 seconden en alles werd weer normaal. Het leek veel op een carburatie probleem, want toen ik de choke er terug op zette paktte de motor weer een beetje op. Maar dan nog, dat beide carburateurs een probleem hebben … Hoe vaak gebeurd dat? Daarna dacht ik eerder aan een elektrisch probleem (slecht contact ergens?) maar dat lijkt dan alleen over het ontstekingscircuit te gaan omdat er geen algehele stroomstoring leek te zijn zoals een paar jaar geleden. Ben weer terug thuis gekomen en heb verder niets vreemds gemerkt. Toch was ik er niet zo gerust op.
Afgelopen vrijdag was het de eerste dag van mijn vakantie. Ik had eigenlijk gedacht dat ze dat nooit zou doen maar nu mijn rechterhand aan de beterende kant is had ik tegen Violaine gezegd dat ik haar nu mee kon nemen voor een rondje op de Norton en dat vond ze eigenlijk juist heel leuk. Ik ben in Puteaux aangekomen om haar op te halen, ze was geheel in stijl in leer (meer fotos volgen hopelijk nog) maar we waren nog maar net een paar minuten onderweg toen de problemen weer begonnen; inhouden, niet op willen trekken, aarzelen, .. Door de choke er weer een beetje terug op te zetten werden de problemen wat minder zichtbaar (of voelbaar eigenlijk) maar ik was er weer niet echt gerust op dus besloot ik maar het rondje wat in te korten en voor Boulogne al terug te draaien.

(ruimte voor meer fotos (hopelijk))

Wegrijden Puteaux
Wegrijden Puteaux (dank je, Jérémy)

Ik ben weer thuis kunnen komen maar de motor draaide niet echt zoals gebruikelijk. Ik bleef er maar over nadenken. Het zou een carburatie probleem kunnen zijn, het is immers al eens vaker voorgekomen dat een sproeier los op de bodem lag van één van de carburateurs. Zaterdagmiddag heb ik beide carburateurs uit elkaar gehaald maar niets. Die leken beiden in orde. Het was trouwens maar vreemd en stil. Voor de eerste keer dat ik aan de motor sleutelde maar m’n schoonvader er niet was om te kijken of om gezelschap te houden.
Crburateurs reinigen
Beide carburateurs zijn schoon gemaakt maar dat lijkt toch het probleem niet te zijn

Dat maakt het wat moeilijker want anders loopt de motor goed, totdat je over een verkeersdrempel gaat. Het zou makkelijker zijn om het probleem te vinden als er bijvoorbeeld in het geheel geen stroom meer was. Vanaf de bougies tot aan de ontstekkingsspoelen en de regelaar, ik ben alles nagelopen maar om een slecht contact op te sporen, als er al één is, is niet echt makkelijk.
Nalopen electrisch circuit
Nalopen van de electrische circuits

Ik heb nog wel een onderbroken kabel gevonden (paars/zwart voor de kenners) maar volgens het bedradingsschema zou die van de claxon moeten zijn. Omdat ik de claxon niet iedere dag gebruik had ik dat nog niet eens gemerkt. Het zou eventueel wel kunnen dat de draad de massa aanraakte. Ook bleek de zenerdiode met een punt het frame aan te raken. En een doorgebrande lamp die ik gelijk maar vervangen heb. De accu is aan de lader gezet en ik heb alles weer terug in elkaar gezet maar ik heb er geen idee van of dat ook het probleem was totdat ik het kan testen. De Norton startte in ieder geval weer met schone carburateurs. Maar goed, Violaine schijnt genoten te hebben van het (korte) ritje, dan kunnen we dat nog wel eens doen zodra ik er zeker van ben het probleem gevonden te hebben.

Le weekend dernier j’ai roulé sur un dos d’âne et le moteur a commencé à “hésiter”; se retenir, ne voulait plus accélérer, .. Pendant 60 secondes environ, après c’est redevenu normal. J’avais pensé à un problème de carburation, parce que quand je remettais un peu le starter le moteur a reprit. Mise encore, ça semble étonnant aussi que les deux carburateurs ont un problème en même temps … Quelle seront les chances ? Après je penchais plutôt vers un problème électrique (mauvais contact ?) mais qui ne semble que concerner la circuit d’ignition puisqu’elle ne semble pas avoir perdre la courant d’une façon générale comme il y a quelques années. Je suis rentré mais je n’ai rien vu de bizarre. Cependant je n’étais pas trop rassuré.
Vendredi dernier c’était ma première journée de mes congés. Je ne pensais pas qu’elle acceptera mais vu que ma main droite va mieux j’avais dit à Violaine que maintenant nous allons pouvoir faire un tour en moto mais au contraire elle en était ravi. Je suis arrivé à Puteaux au rendez-vous, elle était prête avec sa blouson et bottes en cuire (les photos viendrons encore (j’espère)) mais nous n’étions qu’en route pendant quelques minutes quand la Norton remettait ça; perte de puissance, perte d’accélération et hésiter, .. Même si le fait de l’avoir remis un peu de starter soulageait un peu ces problèmes ça me n’a pas trop rassuré donc je me suis dit que ça sera plus prudent de couper la tour courte et retourner avant Boulogne.

(espace gardé libre pour ajouter plus des photos (j’espère))

Prêt à quitter Puteaux
Prêt à quitter Puteaux (merci Jérémy)

Je suis bien rentré mais avec un moteur qui ne tournait pas tout à fait correctement. J’y pensais sans arrêt. Il sera possible que ça soit un problème de carburation, après tout ce m’étais déjà arrivé un fois qu’un gicleur était tombé dans la puits d’un carburateur. Samedi après-midi j’ai donc démonté les deux carburateurs mais rien, les deux avaient l’air correct. C’était plus que bizarre; pour la première fois je bricolais ma moto sans que mon beau-père venait pour regarder ou pour me tenir compagnie. .
Nettoyage des carburateurs
Les deux carburateurs sont nettoyés mais je n’ai pas trouvé de problème dans les carburateurs

Ce qui le rends plus difficile parce que la plus part de temps elle tourne correctement. ça sera bien plus simple de devoir trouver un panne totale. Si ce n’était pas les carburateurs ça pourrait être un problème électrique dans la circuit d’ignition. A partir des bougies je suis remonté aux bobines et la régulateur, en vérifiant les fils et contacts mais essayer de trouver un problème aléatoire n’est pas si simple.
Vérification circuit électrique
Vérification des circuits électriques

Je suis tombé sur un fil déconnecté (violette/noir pour les connaisseurs) mais d’après le schéma des couleurs ça sera le fil pour le klaxon. Comme je n’utilise pas tous les jours le klaxon je le n’avais même pas encore remarqué. Il est possible que les fils touchaient la masse. Aussi le diode zener touchait avec un point le cadre. Et un ampoule grillé que j’ai remplacé en même temps. J’ai mis la batterie à charger et j’ai tout remonté mais je ne sais pas si le problème est trouvé. Faut que je le teste d’abord. Au moins la Norton a démarrée et tournait correctement sur les deux carburateurs nettoyés. En tout cas, Violaine semble avoir apprécié la (petite) tour en moto, nous pouvons le retenter dès que je me suis rassuré avoir trouvé et avoir résolu le problème d’abord.

 Posted by at 4:44 pm

This website uses cookies to give you the best experience. Agree by clicking the 'Accept' button or change your cookie settings.