May 032009
 
   
Last friday, a long weekend due to 1st of May being a national holiday, I took the Norton out for a ride. I was surprised that the engine started on the very first kick; since I’ve replaced the battery, the spark plugs and don’t open the starter anymore, the Norton usually starts (cold) on the 3rd of 4th kick.
Riding through town, no problem at all. Yet, when I left town and wanted to accelerate, something strange happened : the engine didn’t want to go beyond 4.500rpm. Just passed 4.500rpm and accelerating, the engine “hesitates”, as if it is either not getting enough gas or too much gas and the rpm remains around 4.500.
Though, as soon as the throttle is closed and the engine’s speed drops below 4.500rpm, the Norton’s engine seems to respond correctly again. I’ve noticed an air pocket in the fuel line, but I couldn’t get it out, only move it. As the engine was hot, it didn’t seem a good idea to disconnect them from the Amal carburators and have gas flowing over the hot engine. So I took the Norton back home and will see next weekend. Perhaps just a bit of fuel was passing the air pocket, but not enough?
Afgelopen vrijdag, een lang weekend vanwege de 1e Mei wat hier een nationale feestdag is, heb ik de Norton weer voor een ritje meegenomen. Het verbaasde me bijna dat de motor bij de eerste keer aanstampen aansloeg; sinds de accu en de bougies zijn vervangen en sinds ik de starter niet meer open, start de Norton (koud) op de 3e of de 4e keer aanstampen.
Door de stad gereden en geen enkel probleem. Maar, toen ik de stad uit reed en op wilde trekken, gebeurde er iets vreemds : de motor wilde niet verder gaan dan 4.500rpm. Over de 4.500rpm en optrekkend “aarzelt” de motor, alsof het niet genoeg of teveel brandstof krijgt en blijft rond de 4.500 hangen.
Maar, zodra het gas dicht gaat en de motor weer onder de 4.500rpm komt, reageert de Norton weer geheel normaal. Nu heb ik gezien dat er lucht in de benzineleidingen zat maar ik kon het er niet uit krijgen. Omdat de motor heet was leek het me geen goed idee de leidingen van de Amal carburateurs los te trekken en benzine over de hete motor te laten stromen. Dus weer terug naar huis en daar zal ik volgend weekend wel naar kijken. Misschien dat er niet genoeg benzine langs de luchtbel kwam?
Vendredi dernier c’était un long weekend à cause du 1er Mai et donc férié, j’en ai profité pour sortir la Norton pour un tour. J’étais presque surpris que le moteur démarrait au premier coup de pied; depuis que j’ai remplacé la batterie et les bougies et depuis que je n’ouvre plus le starteur, la Norton démarre au 3ième ou 4ième coup de pied sur le démarreur.
En ville aucun problème mais dès que je quittais la ville et voulais accélérer, quelque chose de bizarre se produisait : le moteur ne voulait pas dépasser les 4.500rpm. Juste le 4.500rpm passé et en accélérant, le moteur “hésitait”, comme s’il n’avait pas suffisamment d’essence ou trop d’essence et il reste au tour de 4.500rpm.
Mais, quand je coupais le gaz et le moteur descendait en dessous de 4.500rpm, le moteur réagissait à priori parfaitement normal. J’ai vu une bulle de l’air dans les tuyaux d’essence mais je ne pouvais pas l’enlever. Comme le moteur était chaud, ça ne semblait pas une bonne idée non plus de déconnecter les tuyaux des carburateurs Amal et avoir d’essence qui coule sur le moteur chaud. Donc je suis rentré et je regarderai le weekend prochain. Peut être pas suffisamment d’essence passait à cause de cette bulle de l’air ?
 Posted by at 10:25 pm

 Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(required)

(required)


*

This website uses cookies to give you the best experience. Agree by clicking the 'Accept' button or change your cookie settings.