Sep 142013
 
   
The Norton has ran now for two days. Two, whole days! I’m still not convinced that the problem has been found but for sure it were not the Amal carburators which have been checked, replaced, repaired and again replaced. As to no difference; she was still holding back and refusing to accelerate. Then someone told me that it could be the ignition coils leaking or damaged. They were already replaced once, some years ago now but as they’re not all that expensive and still available, I got myself new pair.

old ignition coils
Old Lucas replacement ignition coils, made in Germany

And behold! After fitting the new ignition coils (and a new battery) the Norton accelerates like a rocket! I’m carefully optimistic, as two weeks ago during an afternoon she ran fine again as well but for two days now she has been running steady.

old ignition coil
6 Volts?

But then as I was just about to pick up and store away the old coils I noticed something; I need glasses, I know (I finally have a pair now but wasn’t wearing them), 6 Volts … ?

new ignition coils
New ignition coils, made in Taiwan but … 12 Volts ?

After checking with the Dutch Norton Club members it appears that the 850 uses the 6 Volts coils (though they’re not connected in serie), yet the Norton was running quite fine with the 12 Volts coils. As the previous coils were indeed 6 Volts and though they seem to get 8.75 Volts (stopped engine), I orderd myself yet an other set of coils and will replace them next time. For the moment the Norton seems to run so I’ll leave it like this for now.

De Norton loopt weer sinds twee dagen. Twee, hele dagen! Ik ben er nog steeds niet zeker van dat het probleem gevonden is maar het is zeker nu dat het probleem niet in de Amal carburateurs zat welke zijn gecontroleert, vervangen, gerepareert en nog eens vervangen. Met geheel geen verschil; ze boktte nog steeds en wilde niet optrekken. Toen vertelde iemand me dat het de ontstekingsspoelen zouden kunnen zijn door te lekken of door beschadiging. Die waren al eens vervangen, een aantal jaren geleden maar omdat die niet zo duur en nog steeds voorradig zijn heb ik voor de zekerheid een nieuw setje gekocht.

oude ontstekingsspoelen
Oude Lucas vervangings ontstekingsspoelen, van Duitse makelij

En jawel! Na de nieuwe spoelen er op te hebben gezet (en een nieuwe accu) trok de Norton weer als een raket! Ik ben wat voorzichtig optimistisch, twee weken terug liep ze ineens ook weer even goed maar nu loopt de Norton al twee dagen goed.

oude ontstekingsspoel
6 Volts?

Maar net toen ik de oude spoelen op wilde pakken om ze op te bergen zag ik wat; Ik heb een bril nodig, dat weet ik (ik heb er nu eindelijk één maar die had ik niet op), 6 Volts … ?

nieuwe ontstekingsspoelen
Nieuwe ontstekingsspoelen, gemaakt in Taiwan maar … 12 Volts ?

Na navragen bij de Norton Owners Club Nederland leden lijkt het er sterk op dat de 850 de 6 Volts spoelen gebruikt (ook al staan ze niet in serie), maar mijn Norton lijkt goed te lopen met de nieuwe 12 Volts spoelen. Aangezien de vorige spoelen inderdaad 6 Volts waren en ook al krijgen ze 8.75 Volts (zonder draaiende motor), heb ik een nieuw setje spoelen besteld en vervang ik ze de volgende keer wel. Omdat het loopt voor het moment ga ik het zo maar even laten.

La Norton tourne depuis deux jours. Deux jours entières ! Je ne suis toujours pas convaincu que le problème est trouvé mais c’est sure que ce n’était pas les carburateurs Amal qui ont été contrôlés, remplacés, réparés et encore remplacés. Sans aucune différence; elle se retenait toujours et ne voulait pas accélérer. Quelqu’un m’a dit que ça pourrait être aussi les bobines qui fuient ou sont endommagés. Les bobines ont déjà été remplacés, il y a quelques années mais comme elles ne sont pas très chères et disponibles j’ai acheté une autre paire.

anciennes bobines
Anciennes Lucas bobines de remplacement, fabriquées en Allemagne

Et mais voilà ! Après avoir monté les nouvelles bobines (et une nouvelle batterie) la Norton accélère comme un fusé ! Je suis optimiste avec prudence, puisqu’il y a deux semaines elle tournait aussi bien pendant une après-midi mais maintenant elle tourne bien depuis deux jours déjà.

ancienne bobine
6 Volts?

Mais juste quand je voulais ranger les anciennes bobines je remarquais quelque chose; J’ai besoin des lunettes, je sais (j’en ai une paire maintenant mais je les ne portais pas), 6 Volts … ?

nouvelles bobines
Nouvelles bobines, fabriquées au Taiwan mais … 12 Volts ?

Après vérification auprès des membres de Norton Club hollandaise il parait que la 850 utilisait bien de bobines de 6 Volts (bien que pas connectées en série), cependant la Norton tournait aussi bien avec les bobines de 12 Volts. Vu que les anciennes bobines étaient en effet 6 Volts et même si elles reçoivent 8.75 Volts (moteur arrêté), j’ai commandé une autre paire de bobines et je les remplacera plus tard. Pour le moment ça semble fonctionner.

 Posted by at 8:44 pm
Sep 012013
 
   
Since 2 weeks I’ve been searching what could be wrong with the Norton; the power loss and engine hick ups were only getting worse and worse, up to the point the Norton wouldn’t even want to go uphill anymore. When going uphill, the engine loses all its power and nearly stalls. To rule out the carburators I was about to put my old ones back when someone told me it could be a floater problem.
checking and setting floater level
Checking and setting the Amal 932’s floater level

As I already completely cleaned both Amal’s, as to no change what so ever, checking and setting the floater levels would still be faster then switching the carburateurs again. As the sparkplugs are quite dry, in my logic, it would make sense that the engine didn’t get enough fuel. So I started with setting the floaters higher. After refitting the floater bowls and opening the fueltabs, I was just about to press the ticklers but that wasn’t necessary; the fuel was already floating over from both carburators like a raging river … Oh well, at least it confirms it isn’t a feeding problem. Obviously, that was too high, a bit lower then, left okay but right still running over.
checking and setting floater level
Right Amal 932’s floating over

Third time’s a charm, no more floating over but while making a test ride, not much better; worse even.
It finally runs again but on the old Amal carburators again. After fitting an Amal repair kit to both carburators, the engine runs fine again however the floater bowl joints were leaking which isn’t really good neither (or even dangerous, leaking fuel over a hot engine). After making from 4 carburators 2 working and no leaking ones, I think I finally got it; it runs, good, and no leaking. Since fitting the repair kits the old Amals now even seem to hold on to their idle running setting though there’s a small “dip” around 2000 rpm.

Sinds twee weken probeer ik er achter te komen wat er mis is met de Norton; verlies van trekkracht, bokken en dat word alleen maar erger tot op het punt de Norton wilde niet eens meer de heuvel op. De heuvel op verliest ze bijna alle trekkracht en slaat bijna af. Om er zeker van te zijn dat het niet aan de carburateurs ligt wilde ik de ouwe Amals er terug op zetten maar iemand vertelde me dat het misschien ook een vlotter probleem kon zijn.
nakijken en afstellen van vlotter niveau
Nakijken en afstellen van de Amal 932’s vlotter niveau

Omdat ik beide Amals al had schoongemaakt, wat geen enkele verbetering gaf, is het nakijken en afstellen van de vlotters toch sneller gedaan dan de carburateurs om te wisselen. Omdat de bougies droog zijn, naar mijn inzicht, zou het kunnen dat de carburateurs niet genoeg benzine gaven. Om te beginnen de vlotters wat hoger gezet. Na het terugzetten van de vlotter kommen en de benzinekraan open te hebben gezet, wilde ik op de vlotters drukken maar dat was al niet meer nodig; benzine gutste als een lopende rivier van beide carburateurs … Ach, dat bevestigd in ieder geval dat het geen toevoer probleem is. Duidelijk dat de vlotters nu te hoog stonden, wat lager dan, links was goed maar rechts liep nog steeds wat over.
nakijken en afstellen van vlotters
Rechter Amal 932’s vlotter loopt over

Drie keer is scheepsrecht, de carburateurs stroomden niet meer over maar tijdens een testritje was het al duidelijk; niet veel beter, slechter misschien zelfs wel.
Het loopt nu eindelijk maar met de oude amal carburateurs. Nadat er een reparatiesetje in beiden is gegaan liep de Norton eindelijk weer goed maar lekte beide carburateurs rond de vlotter kom wat niet echt denderend is om benzine over een hete motor te lekken. Nadat ik van 4 carburateurs 2 goed werkenden en zonder lekken had gemaakt denk ik dat het nu goed is; de motor loopt goed, geen lekkages meer en het lijkt zelfs wel of de Norton na de reperatiesetjes het stationnair toerental beter vast houd ook al is er een “dipje” rond de 2000 tpm.

Depuis deux semaines je cherche ce qu’il ne va pas avec la Norton; perte de puissance, mauvaise carburation et ça ne fait qu’empirer, jusqu’au point où la Norton ne voulait même plus monter la côte. En montant, elle perdra toute sa puissance avec tendance de caler. Afin de m’en assurer que ce n’était pas les carburateurs j’étais au point de remonter les vieux carburateurs quand quelqu’un me disait que ça pourrait aussi être un problème des flotteurs.
vérifier et régler les flotteurs
Vérifier et régler la niveau des flotteurs Amal 932

Comme les carburateurs étaient déjà nettoyés, sans aucun différence, vérifier et régler la niveau des flotteurs sera toutefois plus rapide à faire que d’échanger encore un fois les carburateurs. Parce que les bougies sont secs, dans ma logique, ça se pourrait que les carburateurs n’ont pas suffisent de carburant. Pour commencer j’ai donc réglé les flotteurs plus haut. Après remontage et ouverture de carburant je voulais appuyer sur les flotteurs mais ce n’était plus nécessaire; l’essence débordait largement par les deux carburateurs … Au moins ça m’a confirmé que ce n’était pas un problème d’arrivé d’essence. Clairement le niveau était trop élevé, un peu plus bas alors, pour le carburateur de gauche c’était bon, la droite débordait encore.
vérifier et régler les flotteurs
L’Amal 932 de droite déborde encore

Jamais deux sans trois, plus de débordements mais en faisant un petit tour de test, ce n’était pas mieux; voir pire encore.
Maintenant ça tourne mais avec les vieux carburateurs que j’ai finalement remontés après avoir utilisé un set de réparation sur chaque un. Le moteur tourne bien mais ça fuyait d’essence par les jointes des chambres ce qui n’est pas idéale non plus voir dangereuse même, fuir d’essence sur un moteur bien chaud. Après avoir créé à partir de 4 carburateurs deux carburateurs qui fonctionnent en ne fuient plus je pense que j’y suis enfin; ça tourne bien, plus de fuites et depuis les sets de réparation j’ai l’impression que les vieux carburateurs retiennent aussi mieux la régime moteur en stationnaire, même s’il y a un petit “dip” au tour de 2000 rpm.

 Posted by at 8:12 pm

This website uses cookies to give you the best experience. Agree by clicking the 'Accept' button or change your cookie settings.