Sep 142013
 
   
The Norton has ran now for two days. Two, whole days! I’m still not convinced that the problem has been found but for sure it were not the Amal carburators which have been checked, replaced, repaired and again replaced. As to no difference; she was still holding back and refusing to accelerate. Then someone told me that it could be the ignition coils leaking or damaged. They were already replaced once, some years ago now but as they’re not all that expensive and still available, I got myself new pair.

old ignition coils
Old Lucas replacement ignition coils, made in Germany

And behold! After fitting the new ignition coils (and a new battery) the Norton accelerates like a rocket! I’m carefully optimistic, as two weeks ago during an afternoon she ran fine again as well but for two days now she has been running steady.

old ignition coil
6 Volts?

But then as I was just about to pick up and store away the old coils I noticed something; I need glasses, I know (I finally have a pair now but wasn’t wearing them), 6 Volts … ?

new ignition coils
New ignition coils, made in Taiwan but … 12 Volts ?

After checking with the Dutch Norton Club members it appears that the 850 uses the 6 Volts coils (though they’re not connected in serie), yet the Norton was running quite fine with the 12 Volts coils. As the previous coils were indeed 6 Volts and though they seem to get 8.75 Volts (stopped engine), I orderd myself yet an other set of coils and will replace them next time. For the moment the Norton seems to run so I’ll leave it like this for now.

De Norton loopt weer sinds twee dagen. Twee, hele dagen! Ik ben er nog steeds niet zeker van dat het probleem gevonden is maar het is zeker nu dat het probleem niet in de Amal carburateurs zat welke zijn gecontroleert, vervangen, gerepareert en nog eens vervangen. Met geheel geen verschil; ze boktte nog steeds en wilde niet optrekken. Toen vertelde iemand me dat het de ontstekingsspoelen zouden kunnen zijn door te lekken of door beschadiging. Die waren al eens vervangen, een aantal jaren geleden maar omdat die niet zo duur en nog steeds voorradig zijn heb ik voor de zekerheid een nieuw setje gekocht.

oude ontstekingsspoelen
Oude Lucas vervangings ontstekingsspoelen, van Duitse makelij

En jawel! Na de nieuwe spoelen er op te hebben gezet (en een nieuwe accu) trok de Norton weer als een raket! Ik ben wat voorzichtig optimistisch, twee weken terug liep ze ineens ook weer even goed maar nu loopt de Norton al twee dagen goed.

oude ontstekingsspoel
6 Volts?

Maar net toen ik de oude spoelen op wilde pakken om ze op te bergen zag ik wat; Ik heb een bril nodig, dat weet ik (ik heb er nu eindelijk één maar die had ik niet op), 6 Volts … ?

nieuwe ontstekingsspoelen
Nieuwe ontstekingsspoelen, gemaakt in Taiwan maar … 12 Volts ?

Na navragen bij de Norton Owners Club Nederland leden lijkt het er sterk op dat de 850 de 6 Volts spoelen gebruikt (ook al staan ze niet in serie), maar mijn Norton lijkt goed te lopen met de nieuwe 12 Volts spoelen. Aangezien de vorige spoelen inderdaad 6 Volts waren en ook al krijgen ze 8.75 Volts (zonder draaiende motor), heb ik een nieuw setje spoelen besteld en vervang ik ze de volgende keer wel. Omdat het loopt voor het moment ga ik het zo maar even laten.

La Norton tourne depuis deux jours. Deux jours entières ! Je ne suis toujours pas convaincu que le problème est trouvé mais c’est sure que ce n’était pas les carburateurs Amal qui ont été contrôlés, remplacés, réparés et encore remplacés. Sans aucune différence; elle se retenait toujours et ne voulait pas accélérer. Quelqu’un m’a dit que ça pourrait être aussi les bobines qui fuient ou sont endommagés. Les bobines ont déjà été remplacés, il y a quelques années mais comme elles ne sont pas très chères et disponibles j’ai acheté une autre paire.

anciennes bobines
Anciennes Lucas bobines de remplacement, fabriquées en Allemagne

Et mais voilà ! Après avoir monté les nouvelles bobines (et une nouvelle batterie) la Norton accélère comme un fusé ! Je suis optimiste avec prudence, puisqu’il y a deux semaines elle tournait aussi bien pendant une après-midi mais maintenant elle tourne bien depuis deux jours déjà.

ancienne bobine
6 Volts?

Mais juste quand je voulais ranger les anciennes bobines je remarquais quelque chose; J’ai besoin des lunettes, je sais (j’en ai une paire maintenant mais je les ne portais pas), 6 Volts … ?

nouvelles bobines
Nouvelles bobines, fabriquées au Taiwan mais … 12 Volts ?

Après vérification auprès des membres de Norton Club hollandaise il parait que la 850 utilisait bien de bobines de 6 Volts (bien que pas connectées en série), cependant la Norton tournait aussi bien avec les bobines de 12 Volts. Vu que les anciennes bobines étaient en effet 6 Volts et même si elles reçoivent 8.75 Volts (moteur arrêté), j’ai commandé une autre paire de bobines et je les remplacera plus tard. Pour le moment ça semble fonctionner.

 Posted by at 8:44 pm

 Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(required)

(required)


*

This website uses cookies to give you the best experience. Agree by clicking the 'Accept' button or change your cookie settings.