Apr 092011
 
   
It has been a couple of weeks, but I took the Norton out about every weekend. Spring really started now, 22, 23 degrees Celsius, blue sky, soft wind.. Perfect weather. The cilinderhead I’ve retightend is still holding well, no gas/oil leaks there. I did however notice an other place where oil starts leaking. I’ve already wiped it off a couple of times in the past but now it seems it is getting worse; before I left it was all clean. When I got back from my about 30km ride, it looked like this again :


Oil leaves the axle/drum?

I’ve got no clue what that can be nor where it comes from. I didn’t even know that there was oil inside of the drum? Also the “star pattern” looks strange, it goes into all directions, not just leaking down. I’m affraid that I’ll have to sollicitate again some Norton experts on this subject.
Besides that, the Norton runs great.


11701km

The clutch still slips a bit though but well, I know about it, it will probably only get worse.

Het is al weer een paar weken geleden maar ik ben zo ongeveer ieder weekend met de Norton weg geweest. Voorjaar is nu echt begonnen, 22, 23 graden Celsius, blauwe lucht, zacht windje. Perfect weer. De cilinderkop die ik opnieuw aan heb gezet houd het nog steeds, geen gas/olie lekken. Ik heb echter wel een andere plaats gezien waar olie lekt. Al een paar keer had ik het schoon gepoetst maar nu lijkt het wel erger te worden; voor ik weg reed was het schoon. Toen ik terug kwam van mijn ongeveer 30km ritje, zag het er zo uit :


Olie komt van de as/trommel?

Ik heb er geen idee van wat dat nu weer kan zijn of zelfs niet waar het vandaan komt. Ik wist zelfs niet dat er olie in de achteras zat? Ook ziet het “ster patroon” er vreemd uit, het gaat in alle richtingen, niet alleen omlaag. Dat word waarschijnlijk weer navragen bij enige Norton specialisten ben ik bang.
Daar van afgezien, loopt de Norton goed.


11701km

De koppeling slipt nog steeds maar ja, dat zal waarschijnlijk alleen erger kunnen worden.

Nous sommes plusieurs semaines plus loin mais j’ai fait rouler la Norton presque tous les weekends. Le printemps est en fin là, 22, 23 dégrées Celsius, ciel bleu, un peu de vent.. Un temps parfait. La culasse que j’avais resserré tient toujours bon, pas de fuites de gaz ni d’huile. Cependant, j’ai remarqué un autre endroit où huile semble fuir. Je l’avais nettoyé plusieurs fois mais ça semble empirer; avant de partir c’était tout propre. A mon retour d’un petit tour de 30km ça ressemble à ça :


Huile s’échappe par l’axe/tambour ?

Je n’ai aucun idée ce que ça pourrait être ni d’où ça vient. Je ne savais même pas qu’il y avait d’huile dans le tambour ? Aussi le “pattern étoile” semble bizarre, ça part dans toutes les directions, ça ne descend pas comme d’habitude. J’ai peur que je vais devoir consulter encore quelques experts Norton sur ce sujet.
A part ça, la Norton roule très bien.


11701km

L’embrayage glisse encore mais bon, je le sais et ça ne va probablement qu’empirer.

 Posted by at 5:59 pm

 Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(required)

(required)


*

This website uses cookies to give you the best experience. Agree by clicking the 'Accept' button or change your cookie settings.