Feb 272011
 
   
Today I managed to re tighten the cilinderhead. Some nuts were a bit difficult to access. The torgue wrench worked like a charme; first I was scared to rip open my fingers when the torgue wrench would give way, but the moment of tightning is well indicated and felt, without really giving way. While I was there, I also looked, again, at the wiring for the front brake light; one wire was loose, a magenta one, but though the brake should be brown and white, I reconnected it and… still nothing. Beats me which function it has then. Then something else happened; my father in law asked me if I was going to start the Norton after I was done. Well eh, yes, I needed to see if it was okay anyway and if so, take the Norton for a small ride. As the relation with the neighbors seems a bit tensed nowdays, he asked me if I couldn’t start the Norton and then take off at once. Eh, no… As it is an old motorbike, even if I wanted too, I couldn’t; the engine needs to warm up at least a minimum first. When they allowed me to park the Norton there I already told them that if it disturbs them, or the neighbors, to just tell me and I’ll start her down in the street, no problem. After all, I know that she makes some noise (sorry, can’t make her make less noise) and I know that the neighbors had a baby. I already try to minimise the noise and don’t let the Norton accelerate, just letting her warm up. So I took the Norton down into the street first and started her there. It may disturb the neighbors across the street but I have to start her somewhere. When the Norton first started, she blew some blue smoke for about 5 to 10 seconds through the cilinderhead joint. Then it stopped. I have no clue if that was supposed to happen after retightning the cilinderhead. I’ll ask some more Norton experienced gens.
After she warmed up a bit, at least a little, I took the Norton out for a short ride. When I got back I’ve checked the cilinderhead joint, it seems fine, no leaks. No clue why she was passing some smoke. She did that too after I just got her back from Machines et Moteurs. Maybe it is supposed to do that?
Vandaag heb ik de cilinderkop opnieuw vast kunnen zetten. Sommige moeren waren wat moeilijk bij te komen. De koppel sleutel werkt goed; eerst was ik bang mijn vingers open te halen als de sleutel over het koppel zou gaan, maar het moment waarop het koppel bereikt word is goed te horen en te voelen zonder dat de sleutel echt doordraaid. Terwijl ik daar was heb ik ook nog eens een keer naar de bedrading van het voorremlicht gekeken; er was een losse draad maar dat was een paarse, het remlicht zou een bruine en witte moeten zijn. Ik heb de paarse opnieuw verbonden maar… niets. Ik zou niet weten welke functie de paarse heeft. Toen gebeurde er nog wat anders; mijn schoonvader vroeg me of ik de Norton ging starten als ik klaar was. Eh, ja, om te kijken of alles goed was en indien het goed was, er nog even met de Norton vandoor te gaan. Omdat de relatie met de buren een beetje gespannen is vroeg hij me of ik de Norton niet kon starten en er gelijk vandoor te gaan. Eh, nee… Het is al een oude motorfiets, en zelfs als ik het zou willen, zou het niet kunnen; de motor zal toch eerst een beetje op moeten warmen. Toen mijn schoonouders accoord gingen om de Norton daar te stallen had ik al gezegd dat als ze er hinder van ondervinden, of de buren, ze het me gewoon moeten zeggen en dan start ik de Norton wel in de straat, geen probleem. Ik weet dat de Norton wat geluid maakt (kan haar niet minder geluid laten maken) en ik weet dat de buren een baby hebben. Ik probeer al zo min mogelijk lawaai te maken door niet te acceleren en alleen de motor rustig wat op te laten warmen. Dus heb ik de Norton eerst in de straat gezet en haar daar gestart. Dat geeft misschien wat overlast voor de overburen maar ik zal haar toch ergens moeten starten. Toen de Norton aansloeg blaasde ze gedurende 5 tot 10 seconden wat blauwe rook door de koppakking. Toen stoptte het. Ik heb er geen idee van of dat behoort te gebeuren als de koppakking opnieuw is aangezet. Ik zal het wat meer ervaren Norton mensen vragen.
Nadat de motor wat warm was heb ik haar voor een kort ritje meegenomen. Toen ik terug kwam en de koppakking controleerde kon ik niets vinden, geen lekken. Geen idee waarom ze wat blauwe rook blaasde. Dat gebeurde ook nadat ik de Norton net terug had van Machines et Moteurs. Misschien is het normaal?
Aujourd’hui j’ai réussi à resserrer la culasse. Quelques écrous étaient difficile d’accès. La clé dynamométrique fonctionne à merveille; au début j’avais peur pour mes doigts quand la clé cède mais le moment où la couple est atteint est bien indiqué, ça se sent sans pour autant céder. Pendant que j’y étais j’ai regardé à nouveau les fils pour le feu de frein avant; il y avait un fil déconnecté, un violet, je l’ai reconnecté mais… rien. Aucun idée à quoi sert ce fil violet. Après voilà autre chose; mon beau père me demandait si j’allais démarrer la Norton quand j’avais fini. Bien oui, je devais voir si c’était bon et si c’était bon, je comptais prendre la Norton pour aller faire un petit tour. Comme la relation avec les voisins semble un peu tendue en ce moment, il me demandait si je ne pouvais pas la démarrer et partir avec tout de suite. Eh, non… Vu que c’est une veille moto, même si je le voulais, je ne pourrais pas; le moteur devrait chauffer tout de même un minimum. Quand ils m’ont donné leur accord pour y garer ma Norton j’avais déjà dis que, si ça les déranges ou les voisins, je pourrais la démarrer dans la rue, aucun problème. Après tout, je sais que la Norton fait du bruit (désolé, je ne peux pas la démarrer sans faire du bruit) ainsi que les voisins ont un bébé. Je fais déjà attention à ne pas faire trop de bruit, je n’accélère pas, je la laisse juste monter en température un peu. Donc j’ai descendu la Norton dans la rue et l’a démarrée là bas. Bon, ça risque de gêner les voisins en face mais il faut bien que je la démarre quelque part. Quand la Norton a démarrée, elle passait un peu de fume bleu pendant 5 à 10 secondes par la jointe, puis ça s’est arrêté. Je ne sais pas de tout si c’était sensé de faire ça. Je posera la question aux gens qui connaissent mieux les Nortons.
Dès qu’elle montait en température un peu je l’ai pris pour aller faire un petit tour. Dès mon retour j’ai vérifié la jointe de la culasse et je n’ai rien vu, pas des fuites visibles en tout cas. Aucun idée pourquoi elle passait un peu de fumé. Elle le faisait aussi quand je l’avais récupéré de Machines et Moteurs. Peut être est-ce normal ?
 Posted by at 6:10 pm

 Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(required)

(required)


*

This website uses cookies to give you the best experience. Agree by clicking the 'Accept' button or change your cookie settings.